<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jacquelinemhadel.com/xmlrpc.php">

<title>TALLINN, ESTONIA 🇪🇪 STREET ART: A MIX OF MINDS &#8211; TOKIDOKI (NOMAD)</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TOKIDOKI (NOMAD) &raquo; Feed" href="https://jacquelinemhadel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TOKIDOKI (NOMAD) &raquo; Comments Feed" href="https://jacquelinemhadel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TOKIDOKI (NOMAD) &raquo; TALLINN, ESTONIA 🇪🇪 STREET ART: A MIX OF MINDS Comments Feed" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jacquelinemhadel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2e7c6492e94a8556aa82c4cc90227712' href='https://jacquelinemhadel.com/_static/??-eJyVU1tuAyEMvFAJ2lSN+lP1J1IP0ANULFiEBPAKm2739mWXJM2jef3ZMDMe29B3QmNkiCw7n62LJG0uaQvJyjY7b2TrUW+Ed21SaZDEg4eZJnrqz6leDZhZ2OTMMdBF7bMBkmuSAYxT4CGMzMOkK3RIwoNVepgFF2+yy91hfsg5taZx6oOkccTVnNidieaUFbLYEftOY6CV/IZoMEmVGYNidloy/HCtL3pnLLCYZEstKrR6MmIuWToddKnTYSwIuj7lfSv7uSyhK+4galeSD1wqYwb5Wc1Uba8Y6KKTNXCn9EYGNHnkeLeBCyZ4VUZNkjGvMac7QdXvrepfpR9pIUJyBUL/h7dKjRp1u9Pi7u24rmukEyubVPiLHpUg1E757cOo9q+u80wHk1GmvqKHiLRSCcy0+zF00d418a1fjxbpKLn2nXYKo8ltPELfw1uzeJnPm0Xz/PoLKmatTw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://jacquelinemhadel.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='toujours-fonts-css'  href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C500%2C300italic%2C500italic%7CMerriweather%3A700italic%2C400%2C400italic%2C700%2C600&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://jacquelinemhadel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/jacquelinemhadel.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/jacquelinemhadel.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"130021"};
</script>
<script type='text/javascript'  src='https://jacquelinemhadel.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1652187350'></script>
<link rel="https://api.w.org/" href="https://jacquelinemhadel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jacquelinemhadel.com/wp-json/wp/v2/posts/130021" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jacquelinemhadel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jacquelinemhadel.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/" />
<link rel='shortlink' href='https://wp.me/p2Iahn-xP7' />
<link rel="alternate" type="application/json+oembed" href="https://jacquelinemhadel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjacquelinemhadel.com%2F2022%2F05%2F13%2Ftallinn-estonia-%25f0%259f%2587%25aa%25f0%259f%2587%25aa-street-art-a-mix-of-minds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jacquelinemhadel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjacquelinemhadel.com%2F2022%2F05%2F13%2Ftallinn-estonia-%25f0%259f%2587%25aa%25f0%259f%2587%25aa-street-art-a-mix-of-minds%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="Jonky 13 https://instagram.com/jonky_13?utm_medium=copy_link Johnny Napricole. https://instagram.com/johnny_napricole?utm_medium=copy_link 13mar22 Tallinn, Estonia 🇪🇪" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jacquelinemhadel.com/wp-content/themes/toujours/images/toujoursbackground20160105.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%F0%9F%87%AA%F0%9F%87%AA-street-art-a-mix-of-minds/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TALLINN, ESTONIA 🇪🇪 STREET ART: A MIX OF MINDS" />
<meta property="og:url" content="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/" />
<meta property="og:description" content="Jonky 13 Johnny Napricole. 13mar22 Tallinn, Estonia 🇪🇪" />
<meta property="article:published_time" content="2022-05-13T15:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-13T15:00:00+00:00" />
<meta property="og:site_name" content="TOKIDOKI (NOMAD)" />
<meta property="og:image" content="https://jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="960" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TokidokiNomad" />
<meta name="twitter:site" content="@TokidokiNomad" />
<meta name="twitter:text:title" content="TALLINN, ESTONIA 🇪🇪 STREET ART: A MIX OF MINDS" />
<meta name="twitter:image" content="https://jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 1, tn: 'toujours', uloggedin: 0, amp: false, siteid: 40078621, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-130021 single-format-standard custom-background wp-embed-responsive">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
				<a href="https://jacquelinemhadel.com/" class="site-logo-link" rel="home" itemprop="url"></a>					<p class="site-title"><a href="https://jacquelinemhadel.com/" rel="home">TOKIDOKI (NOMAD)</a></p>
							</div><!-- .site-branding -->

					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-130021" class="post-130021 post type-post status-publish format-standard hentry category-estonia category-tallinn category-tallinn-street-art tag-art tag-estonia tag-graffiti tag-johnny-napricole tag-jonky tag-life tag-murals tag-nomad tag-photography tag-street-art tag-tallinn tag-tokidoki-nomad-blog tag-tokidoki-nomad-travel-blog tag-travel tag-urban-art tag-world-travel">

	
	<header class="entry-header">
		
		<h2 class="entry-title">TALLINN, ESTONIA 🇪🇪 STREET ART: A MIX OF MINDS</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-13T11:00:00-04:00">May 13, 2022</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://jacquelinemhadel.com/author/jacquelinemhadel/">jacquelinemhadel</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			
<figure class="wp-block-image size-large"><img data-attachment-id="130017" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/a273508b-6764-41a7-87ba-198c2b419f14/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?fit=1440%2C960&amp;ssl=1" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="a273508b-6764-41a7-87ba-198c2b419f14" data-image-description data-image-caption data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?fit=760%2C507&amp;ssl=1" width="760" height="507" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=760%2C507&#038;ssl=1" alt class="wp-image-130017 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=940%2C627&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=760%2C507&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130017" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/a273508b-6764-41a7-87ba-198c2b419f14/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?fit=1440%2C960&amp;ssl=1" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="a273508b-6764-41a7-87ba-198c2b419f14" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?fit=760%2C507&amp;ssl=1" width="760" height="507" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=760%2C507&#038;ssl=1" alt="" class="wp-image-130017" srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=940%2C627&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/a273508b-6764-41a7-87ba-198c2b419f14.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="130018" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/img_7194-2/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647083176&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7194" data-image-description data-image-caption data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" width="760" height="507" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=760%2C507&#038;ssl=1" alt class="wp-image-130018 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=940%2C627&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?w=2280&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=760%2C507&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130018" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/img_7194-2/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647083176&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7194" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" width="760" height="507" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=760%2C507&#038;ssl=1" alt="" class="wp-image-130018" srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=940%2C627&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/img_7194.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="130019" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/dsc05626/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647082623&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc05626" data-image-description data-image-caption data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" width="760" height="507" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=760%2C507&#038;ssl=1" alt class="wp-image-130019 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=940%2C627&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?w=2280&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=760%2C507&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130019" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/dsc05626/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?fit=5472%2C3648&amp;ssl=1" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647082623&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc05626" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?fit=760%2C507&amp;ssl=1" loading="lazy" width="760" height="507" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=760%2C507&#038;ssl=1" alt="" class="wp-image-130019" srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=940%2C627&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05626.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></noscript><figcaption>Jonky 13                                                                                                                         <a href="https://instagram.com/jonky_13?utm_medium=copy_link">https://instagram.com/jonky_13?utm_medium=copy_link</a></figcaption></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="130020" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/dsc05622/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?fit=3648%2C5472&amp;ssl=1" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647078634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc05622" data-image-description data-image-caption data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" width="683" height="1024" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=683%2C1024&#038;ssl=1" alt class="wp-image-130020 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=940%2C1410&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=267%2C400&amp;ssl=1 267w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?w=2280&amp;ssl=1 2280w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=683%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="130020" data-permalink="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/dsc05622/" data-orig-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?fit=3648%2C5472&amp;ssl=1" data-orig-size="3648,5472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-RX100M7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1647078634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;72&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dsc05622" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?fit=683%2C1024&amp;ssl=1" loading="lazy" width="683" height="1024" src="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=683%2C1024&#038;ssl=1" alt="" class="wp-image-130020" srcset="https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=940%2C1410&amp;ssl=1 940w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?resize=267%2C400&amp;ssl=1 267w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?w=1520&amp;ssl=1 1520w, https://i0.wp.com/jacquelinemhadel.com/wp-content/uploads/2022/03/dsc05622.jpg?w=2280&amp;ssl=1 2280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></noscript><figcaption>Johnny Napricole.                                                                                                        <a href="https://instagram.com/johnny_napricole?utm_medium=copy_link">https://instagram.com/johnny_napricole?utm_medium=copy_link</a></figcaption></figure>



<p>13mar22 Tallinn, Estonia 🇪🇪 </p>
		<div id="atatags-400786211-627e83658efc8"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-400786211-627e83658efc8',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130021" class="share-twitter sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130021" class="share-facebook sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-130021" class="share-pinterest sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40078621-130021-627e83658f651' data-src='https://widgets.wp.com/likes/#blog_id=40078621&amp;post_id=130021&amp;origin=jacquelinemhadel.com&amp;obj_id=40078621-130021-627e83658f651' data-name='like-post-frame-40078621-130021-627e83658f651' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="cat-links">Categories <a href="https://jacquelinemhadel.com/category/estonia/" rel="category tag">ESTONIA</a>, <a href="https://jacquelinemhadel.com/category/estonia/tallinn/" rel="category tag">TALLINN</a>, <a href="https://jacquelinemhadel.com/category/estonia/tallinn-street-art/" rel="category tag">TALLINN STREET ART</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://jacquelinemhadel.com/tag/art/" rel="tag">art</a>, <a href="https://jacquelinemhadel.com/tag/estonia/" rel="tag">estonia</a>, <a href="https://jacquelinemhadel.com/tag/graffiti/" rel="tag">Graffiti</a>, <a href="https://jacquelinemhadel.com/tag/johnny-napricole/" rel="tag">johnny Napricole</a>, <a href="https://jacquelinemhadel.com/tag/jonky/" rel="tag">Jonky</a>, <a href="https://jacquelinemhadel.com/tag/life/" rel="tag">life</a>, <a href="https://jacquelinemhadel.com/tag/murals/" rel="tag">murals</a>, <a href="https://jacquelinemhadel.com/tag/nomad/" rel="tag">nomad</a>, <a href="https://jacquelinemhadel.com/tag/photography/" rel="tag">photography</a>, <a href="https://jacquelinemhadel.com/tag/street-art/" rel="tag">Street Art</a>, <a href="https://jacquelinemhadel.com/tag/tallinn/" rel="tag">tallinn</a>, <a href="https://jacquelinemhadel.com/tag/tokidoki-nomad-blog/" rel="tag">TOKIDOKI Nomad blog</a>, <a href="https://jacquelinemhadel.com/tag/tokidoki-nomad-travel-blog/" rel="tag">TOKIDOKI Nomad travel blog</a>, <a href="https://jacquelinemhadel.com/tag/travel/" rel="tag">Travel</a>, <a href="https://jacquelinemhadel.com/tag/urban-art/" rel="tag">urban art</a>, <a href="https://jacquelinemhadel.com/tag/world-travel/" rel="tag">World Travel</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jacquelinemhadel.com/2022/05/12/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-wildlife/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">TALLINN, ESTONIA 🇪🇪 STREET ART: WILDLIFE</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/13/tallinn-estonia-%F0%9F%87%AA%F0%9F%87%AA-street-art-a-mix-of-minds/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40078621&#038;postid=130021&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=4471486646&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.0-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f4cdffaabf8daeb9c570d32f774bbae09cd42fa6#parent=https%3A%2F%2Fjacquelinemhadel.com%2F2022%2F05%2F13%2Ftallinn-estonia-%25F0%259F%2587%25AA%25F0%259F%2587%25AA-street-art-a-mix-of-minds%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jacquelinemhadel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://jacquelinemhadel.com/2022/05/13/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds/" aria-current="page">TALLINN, ESTONIA 🇪🇪 STREET ART: A MIX OF MINDS</a>
											<span class="post-date">May 13, 2022</span>
									</li>
											<li>
					<a href="https://jacquelinemhadel.com/2022/05/12/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-wildlife/">TALLINN, ESTONIA 🇪🇪 STREET ART: WILDLIFE</a>
											<span class="post-date">May 12, 2022</span>
									</li>
											<li>
					<a href="https://jacquelinemhadel.com/2022/05/11/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-swirls/">TALLINN, ESTONIA 🇪🇪 STREET ART: SWIRLS</a>
											<span class="post-date">May 11, 2022</span>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://jacquelinemhadel.com/2022/05/'> May 2022 </option>
	<option value='https://jacquelinemhadel.com/2022/04/'> April 2022 </option>
	<option value='https://jacquelinemhadel.com/2022/03/'> March 2022 </option>
	<option value='https://jacquelinemhadel.com/2022/02/'> February 2022 </option>
	<option value='https://jacquelinemhadel.com/2022/01/'> January 2022 </option>
	<option value='https://jacquelinemhadel.com/2021/12/'> December 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/11/'> November 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/10/'> October 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/09/'> September 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/08/'> August 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/07/'> July 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/06/'> June 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/05/'> May 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/04/'> April 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/03/'> March 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/02/'> February 2021 </option>
	<option value='https://jacquelinemhadel.com/2021/01/'> January 2021 </option>
	<option value='https://jacquelinemhadel.com/2020/12/'> December 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/11/'> November 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/09/'> September 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/08/'> August 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/07/'> July 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/06/'> June 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/05/'> May 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/04/'> April 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/03/'> March 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/02/'> February 2020 </option>
	<option value='https://jacquelinemhadel.com/2020/01/'> January 2020 </option>
	<option value='https://jacquelinemhadel.com/2019/12/'> December 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/11/'> November 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/10/'> October 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/09/'> September 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/08/'> August 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/07/'> July 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/06/'> June 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/05/'> May 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/04/'> April 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/03/'> March 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/02/'> February 2019 </option>
	<option value='https://jacquelinemhadel.com/2019/01/'> January 2019 </option>
	<option value='https://jacquelinemhadel.com/2018/12/'> December 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/11/'> November 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/10/'> October 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/09/'> September 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/08/'> August 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/07/'> July 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/06/'> June 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/05/'> May 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/04/'> April 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/03/'> March 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/02/'> February 2018 </option>
	<option value='https://jacquelinemhadel.com/2018/01/'> January 2018 </option>
	<option value='https://jacquelinemhadel.com/2017/12/'> December 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/11/'> November 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/10/'> October 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/09/'> September 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/08/'> August 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/07/'> July 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/06/'> June 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/05/'> May 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/04/'> April 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/03/'> March 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/02/'> February 2017 </option>
	<option value='https://jacquelinemhadel.com/2017/01/'> January 2017 </option>
	<option value='https://jacquelinemhadel.com/2016/12/'> December 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/11/'> November 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/10/'> October 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/09/'> September 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/08/'> August 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/07/'> July 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/06/'> June 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/05/'> May 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/04/'> April 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/03/'> March 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/02/'> February 2016 </option>
	<option value='https://jacquelinemhadel.com/2016/01/'> January 2016 </option>
	<option value='https://jacquelinemhadel.com/2015/12/'> December 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/11/'> November 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/10/'> October 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/09/'> September 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/08/'> August 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/07/'> July 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/06/'> June 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/05/'> May 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/04/'> April 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/03/'> March 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/02/'> February 2015 </option>
	<option value='https://jacquelinemhadel.com/2015/01/'> January 2015 </option>
	<option value='https://jacquelinemhadel.com/2014/12/'> December 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/11/'> November 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/10/'> October 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/09/'> September 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/08/'> August 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/07/'> July 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/06/'> June 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/05/'> May 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/04/'> April 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/03/'> March 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/02/'> February 2014 </option>
	<option value='https://jacquelinemhadel.com/2014/01/'> January 2014 </option>
	<option value='https://jacquelinemhadel.com/2013/12/'> December 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/11/'> November 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/10/'> October 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/09/'> September 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/08/'> August 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/07/'> July 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/06/'> June 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/05/'> May 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/04/'> April 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/03/'> March 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/02/'> February 2013 </option>
	<option value='https://jacquelinemhadel.com/2013/01/'> January 2013 </option>
	<option value='https://jacquelinemhadel.com/2012/12/'> December 2012 </option>
	<option value='https://jacquelinemhadel.com/2012/11/'> November 2012 </option>
	<option value='https://jacquelinemhadel.com/2012/10/'> October 2012 </option>
	<option value='https://jacquelinemhadel.com/2012/09/'> September 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">THE PLACES, THE PEOPLE</h3>
			<ul>
					<li class="cat-item cat-item-701508864"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/queens/5-pointz/">5 POINTZ</a>
</li>
	<li class="cat-item cat-item-42117"><a href="https://jacquelinemhadel.com/category/germany/aachen/">AACHEN</a>
</li>
	<li class="cat-item cat-item-578965"><a href="https://jacquelinemhadel.com/category/belgium/aalst/">AALST</a>
</li>
	<li class="cat-item cat-item-538159671"><a href="https://jacquelinemhadel.com/category/belgium/aalst/aalst-street-art/">AALST STREET ART</a>
</li>
	<li class="cat-item cat-item-57812521"><a href="https://jacquelinemhadel.com/category/israel-2/acre-israel/">ACRE</a>
</li>
	<li class="cat-item cat-item-516641"><a href="https://jacquelinemhadel.com/category/costa-rica/alajuela/">ALAJUELA</a>
</li>
	<li class="cat-item cat-item-2629307"><a href="https://jacquelinemhadel.com/category/japan-2/amagasaki/">AMAGASAKI</a>
</li>
	<li class="cat-item cat-item-701508868"><a href="https://jacquelinemhadel.com/category/jordan/amman/">AMMAN</a>
</li>
	<li class="cat-item cat-item-701508889"><a href="https://jacquelinemhadel.com/category/the-netherlands/amsterdam/">AMSTERDAM</a>
</li>
	<li class="cat-item cat-item-37542967"><a href="https://jacquelinemhadel.com/category/the-netherlands/amsterdam-street-art/">AMSTERDAM STREET ART</a>
</li>
	<li class="cat-item cat-item-490"><a href="https://jacquelinemhadel.com/category/animals/">ANIMALS</a>
</li>
	<li class="cat-item cat-item-251350778"><a href="https://jacquelinemhadel.com/category/lebanon-2/anjar-lebanon/">ANJAR</a>
</li>
	<li class="cat-item cat-item-70013"><a href="https://jacquelinemhadel.com/category/belgium/antwerp/">ANTWERP</a>
</li>
	<li class="cat-item cat-item-338621423"><a href="https://jacquelinemhadel.com/category/belgium/antwerp-street-art/">ANTWERP STREET ART</a>
</li>
	<li class="cat-item cat-item-701508893"><a href="https://jacquelinemhadel.com/category/florida-2/miami/miami-street-art/art-basel-2016/">ART BASEL 2016</a>
</li>
	<li class="cat-item cat-item-643555169"><a href="https://jacquelinemhadel.com/category/art-basel-miami-2018/">ART BASEL MIAMI 2018</a>
</li>
	<li class="cat-item cat-item-27612"><a href="https://jacquelinemhadel.com/category/artist-interviews/">ARTIST INTERVIEWS</a>
</li>
	<li class="cat-item cat-item-701508701"><a href="https://jacquelinemhadel.com/category/u-s-a/atlanta/">atlanta</a>
</li>
	<li class="cat-item cat-item-107836018"><a href="https://jacquelinemhadel.com/category/u-s-a/atlanta/atlanta-street-art/">ATLANTA STREET ART</a>
</li>
	<li class="cat-item cat-item-701509096"><a href="https://jacquelinemhadel.com/category/texas/austin/">AUSTIN</a>
</li>
	<li class="cat-item cat-item-701509097"><a href="https://jacquelinemhadel.com/category/texas/austin/austin-street-art/">AUSTIN STREET ART</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://jacquelinemhadel.com/category/austria/">AUSTRIA</a>
</li>
	<li class="cat-item cat-item-701509404"><a href="https://jacquelinemhadel.com/category/estonia/ulemiste/">ÜLEMISTE</a>
</li>
	<li class="cat-item cat-item-53917482"><a href="https://jacquelinemhadel.com/category/lebanon-2/baalbek-lebanon/">BAALBEK</a>
</li>
	<li class="cat-item cat-item-44557862"><a href="https://jacquelinemhadel.com/category/northern-ireland/ballintoy-harbour/">BALLINTOY HARBOUR</a>
</li>
	<li class="cat-item cat-item-352372886"><a href="https://jacquelinemhadel.com/category/northern-ireland/ballymoney-dark-hedges/">BALLYMONEY DARK HEDGES</a>
</li>
	<li class="cat-item cat-item-161555"><a href="https://jacquelinemhadel.com/category/moldova/balti/">BALTI</a>
</li>
	<li class="cat-item cat-item-701508862"><a href="https://jacquelinemhadel.com/category/u-s-a/maryland/baltimore/">BALTIMORE</a>
</li>
	<li class="cat-item cat-item-192555"><a href="https://jacquelinemhadel.com/category/northern-ireland/bangor/">BANGOR</a>
</li>
	<li class="cat-item cat-item-5983863"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/banksy-new-york/">BANKSY</a>
</li>
	<li class="cat-item cat-item-387544682"><a href="https://jacquelinemhadel.com/category/england/weston-super-mare/banksys-dismaland/">BANKSY&#039;S DISMALAND</a>
</li>
	<li class="cat-item cat-item-701508829"><a href="https://jacquelinemhadel.com/category/vietnam-2/bao-loc/">BAO LOC</a>
</li>
	<li class="cat-item cat-item-18790135"><a href="https://jacquelinemhadel.com/category/barcelona-2/">BARCELONA</a>
</li>
	<li class="cat-item cat-item-17060124"><a href="https://jacquelinemhadel.com/category/barcelona-graffiti/">BARCELONA GRAFFITI</a>
</li>
	<li class="cat-item cat-item-235540"><a href="https://jacquelinemhadel.com/category/china-2/beijing-china/">BEIJING</a>
</li>
	<li class="cat-item cat-item-35096541"><a href="https://jacquelinemhadel.com/category/beirut-2/">BEIRUT</a>
</li>
	<li class="cat-item cat-item-61874985"><a href="https://jacquelinemhadel.com/category/beirut-2/beirut-street-art/">BEIRUT STREET ART</a>
</li>
	<li class="cat-item cat-item-6635475"><a href="https://jacquelinemhadel.com/category/northern-ireland/belfast-northern-ireland/">BELFAST</a>
</li>
	<li class="cat-item cat-item-33784905"><a href="https://jacquelinemhadel.com/category/northern-ireland/belfast-northern-ireland/belfast-street-art/">BELFAST STREET ART</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://jacquelinemhadel.com/category/belgium/">BELGIUM</a>
</li>
	<li class="cat-item cat-item-35032797"><a href="https://jacquelinemhadel.com/category/northern-ireland/benone-strand/">BENONE STRAND</a>
</li>
	<li class="cat-item cat-item-9985015"><a href="https://jacquelinemhadel.com/category/berlin-2/">BERLIN</a>
</li>
	<li class="cat-item cat-item-14189013"><a href="https://jacquelinemhadel.com/category/berlin-street-art/">BERLIN STREET ART</a>
</li>
	<li class="cat-item cat-item-358692"><a href="https://jacquelinemhadel.com/category/israel-2/bethlehem/">BETHLEHEM</a>
</li>
	<li class="cat-item cat-item-701508872"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/banksy-new-york/better-out-than-in/">Better Out Than In</a>
</li>
	<li class="cat-item cat-item-810"><a href="https://jacquelinemhadel.com/category/blog-news/">BLOG NEWS</a>
</li>
	<li class="cat-item cat-item-20135"><a href="https://jacquelinemhadel.com/category/bogota/">BOGOTA</a>
</li>
	<li class="cat-item cat-item-115242314"><a href="https://jacquelinemhadel.com/category/bogota/bogota-street-art-bogota/">BOGOTA STREET ART</a>
</li>
	<li class="cat-item cat-item-171461366"><a href="https://jacquelinemhadel.com/category/books-by-jacqueline-hadel/">BOOKS BY JACQUELINE HADEL</a>
</li>
	<li class="cat-item cat-item-36349543"><a href="https://jacquelinemhadel.com/category/u-s-a/boston-u-s-a/">BOSTON</a>
</li>
	<li class="cat-item cat-item-1803042"><a href="https://jacquelinemhadel.com/category/u-s-a/boston-u-s-a/boston-street-art/">BOSTON STREET ART</a>
</li>
	<li class="cat-item cat-item-267261"><a href="https://jacquelinemhadel.com/category/romania/brasov/">BRASOV</a>
</li>
	<li class="cat-item cat-item-588272574"><a href="https://jacquelinemhadel.com/category/brasov-graffiti/">BRASOV GRAFFITI</a>
</li>
	<li class="cat-item cat-item-53667"><a href="https://jacquelinemhadel.com/category/the-netherlands/breda/">BREDA</a>
</li>
	<li class="cat-item cat-item-6635516"><a href="https://jacquelinemhadel.com/category/england/brighton-england/">BRIGHTON</a>
</li>
	<li class="cat-item cat-item-160617705"><a href="https://jacquelinemhadel.com/category/england/brighton-street-art/">BRIGHTON STREET ART</a>
</li>
	<li class="cat-item cat-item-27637172"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/bronx-graffiti/">BRONX GRAFFITI</a>
</li>
	<li class="cat-item cat-item-2155368"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/brooklyn-new-york/">BROOKLYN</a>
</li>
	<li class="cat-item cat-item-4181283"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/brooklyn-street-art/">BROOKLYN STREET ART</a>
</li>
	<li class="cat-item cat-item-193055"><a href="https://jacquelinemhadel.com/category/belgium/brugge/">BRUGGE</a>
</li>
	<li class="cat-item cat-item-18217"><a href="https://jacquelinemhadel.com/category/belgium/brussels/">BRUSSELS</a>
</li>
	<li class="cat-item cat-item-43548069"><a href="https://jacquelinemhadel.com/category/belgium/brussels/brussels-street-art/">BRUSSELS STREET ART</a>
</li>
	<li class="cat-item cat-item-326495"><a href="https://jacquelinemhadel.com/category/romania/bucharest/">BUCHAREST</a>
</li>
	<li class="cat-item cat-item-43370149"><a href="https://jacquelinemhadel.com/category/romania/bucharest-graffiti/">BUCHAREST GRAFFITI</a>
</li>
	<li class="cat-item cat-item-12625"><a href="https://jacquelinemhadel.com/category/hungary/budapest/">BUDAPEST</a>
</li>
	<li class="cat-item cat-item-52519189"><a href="https://jacquelinemhadel.com/category/hungary/budapest/budapest-street-art/">BUDAPEST STREET ART</a>
</li>
	<li class="cat-item cat-item-212648644"><a href="https://jacquelinemhadel.com/category/bullet-journalling/">BULLET JOURNALLING</a>
</li>
	<li class="cat-item cat-item-392968"><a href="https://jacquelinemhadel.com/category/korea/busan/">BUSAN</a>
</li>
	<li class="cat-item cat-item-256707562"><a href="https://jacquelinemhadel.com/category/korea/busan-graffiti/">BUSAN GRAFFITI</a>
</li>
	<li class="cat-item cat-item-48166619"><a href="https://jacquelinemhadel.com/category/lebanon-2/byblos-lebanon/">BYBLOS</a>
</li>
	<li class="cat-item cat-item-701508692"><a href="https://jacquelinemhadel.com/category/u-s-a/california/">california</a>
</li>
	<li class="cat-item cat-item-25367122"><a href="https://jacquelinemhadel.com/category/u-s-a/california-u-s-a/">CALIFORNIA</a>
</li>
	<li class="cat-item cat-item-701508878"><a href="https://jacquelinemhadel.com/category/canada/">CANADA</a>
</li>
	<li class="cat-item cat-item-701508691"><a href="https://jacquelinemhadel.com/category/mexico-2/cancun/">cancun</a>
</li>
	<li class="cat-item cat-item-701508894"><a href="https://jacquelinemhadel.com/category/florida-2/cape-canaveral/">CAPE CANAVERAL</a>
</li>
	<li class="cat-item cat-item-6206852"><a href="https://jacquelinemhadel.com/category/venezuela-2/caracas-venezuela/">CARACAS</a>
</li>
	<li class="cat-item cat-item-135443873"><a href="https://jacquelinemhadel.com/category/venezuela-2/caracas-street-art/">CARACAS STREET ART</a>
</li>
	<li class="cat-item cat-item-11140848"><a href="https://jacquelinemhadel.com/category/northern-ireland/carrick-a-rede/">CARRICK-A-REDE</a>
</li>
	<li class="cat-item cat-item-331192"><a href="https://jacquelinemhadel.com/category/costa-rica/cartago/">cartago</a>
</li>
	<li class="cat-item cat-item-701508827"><a href="https://jacquelinemhadel.com/category/pop-culture/celebrities/">CELEBRITIES</a>
</li>
	<li class="cat-item cat-item-847178"><a href="https://jacquelinemhadel.com/category/celta/">CELTA</a>
</li>
	<li class="cat-item cat-item-140354"><a href="https://jacquelinemhadel.com/category/belgium/charleroi/">CHARLEROI</a>
</li>
	<li class="cat-item cat-item-319091"><a href="https://jacquelinemhadel.com/category/international-food/chef-interviews/">CHEF INTERVIEWS</a>
</li>
	<li class="cat-item cat-item-5154"><a href="https://jacquelinemhadel.com/category/u-s-a/chicago/">CHICAGO</a>
</li>
	<li class="cat-item cat-item-8922530"><a href="https://jacquelinemhadel.com/category/u-s-a/chicago/chicago-street-art/">CHICAGO STREET ART</a>
</li>
	<li class="cat-item cat-item-132252259"><a href="https://jacquelinemhadel.com/category/mexico-2/cancun/chichen-itza-cancun/">CHICHEN ITZA</a>
</li>
	<li class="cat-item cat-item-1795941"><a href="https://jacquelinemhadel.com/category/china-2/">CHINA</a>
</li>
	<li class="cat-item cat-item-516975"><a href="https://jacquelinemhadel.com/category/moldova/chisinau/">chisinau</a>
</li>
	<li class="cat-item cat-item-582582504"><a href="https://jacquelinemhadel.com/category/moldova/chisinau-graffiti/">CHISINAU GRAFFITI</a>
</li>
	<li class="cat-item cat-item-117857"><a href="https://jacquelinemhadel.com/category/mississippi/clinton/">CLINTON</a>
</li>
	<li class="cat-item cat-item-476757"><a href="https://jacquelinemhadel.com/category/florida-2/cocoa-beach/">COCOA BEACH</a>
</li>
	<li class="cat-item cat-item-698816439"><a href="https://jacquelinemhadel.com/category/florida-2/cocoa-beach/cocoa-beach-street-art/">COCOA BEACH STREET ART</a>
</li>
	<li class="cat-item cat-item-225899"><a href="https://jacquelinemhadel.com/category/germany/cologne/">COLOGNE</a>
</li>
	<li class="cat-item cat-item-701508834"><a href="https://jacquelinemhadel.com/category/colombia/">COLOMBIA</a>
</li>
	<li class="cat-item cat-item-701508809"><a href="https://jacquelinemhadel.com/category/concerts-shows/">CONCERTS &amp; SHOWS</a>
</li>
	<li class="cat-item cat-item-64988"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/coney-island/">coney island</a>
</li>
	<li class="cat-item cat-item-9710"><a href="https://jacquelinemhadel.com/category/costa-rica/">COSTA RICA</a>
</li>
	<li class="cat-item cat-item-352513778"><a href="https://jacquelinemhadel.com/category/northern-ireland/county-antrim-cushendun/">COUNTY ANTRIM-CUSHENDUN</a>
</li>
	<li class="cat-item cat-item-6366756"><a href="https://jacquelinemhadel.com/category/mexico-2/cozumel-mexico/">COZUMEL</a>
</li>
	<li class="cat-item cat-item-16719"><a href="https://jacquelinemhadel.com/category/cuba/">CUBA</a>
</li>
	<li class="cat-item cat-item-516646"><a href="https://jacquelinemhadel.com/category/costa-rica/curridabat/">CURRIDABAT</a>
</li>
	<li class="cat-item cat-item-2834580"><a href="https://jacquelinemhadel.com/category/uncategorized/peru/cusco-peru/">CUSCO</a>
</li>
	<li class="cat-item cat-item-15802529"><a href="https://jacquelinemhadel.com/category/china-2/dali-china/">DALI</a>
</li>
	<li class="cat-item cat-item-15292"><a href="https://jacquelinemhadel.com/category/michigan/detroit/">DETROIT</a>
</li>
	<li class="cat-item cat-item-104240631"><a href="https://jacquelinemhadel.com/category/michigan/detroit-street-art/">DETROIT STREET ART</a>
</li>
	<li class="cat-item cat-item-891865"><a href="https://jacquelinemhadel.com/category/belgium/dinant/">DINANT</a>
</li>
	<li class="cat-item cat-item-391817388"><a href="https://jacquelinemhadel.com/category/belgium/doel-graffiti-ghost-town/">DOEL GRAFFITI: GHOST TOWN</a>
</li>
	<li class="cat-item cat-item-762294"><a href="https://jacquelinemhadel.com/category/ireland/donegal/">DONEGAL</a>
</li>
	<li class="cat-item cat-item-7849613"><a href="https://jacquelinemhadel.com/category/vietnam-2/dong-hoi/">DONG HOI</a>
</li>
	<li class="cat-item cat-item-290932"><a href="https://jacquelinemhadel.com/category/northern-ireland/downhill/">DOWNHILL</a>
</li>
	<li class="cat-item cat-item-46949"><a href="https://jacquelinemhadel.com/category/germany/dresden/">DRESDEN</a>
</li>
	<li class="cat-item cat-item-376880"><a href="https://jacquelinemhadel.com/category/ireland/dublin-ireland/">DUBLIN</a>
</li>
	<li class="cat-item cat-item-7844204"><a href="https://jacquelinemhadel.com/category/ireland/dublin-ireland/dublin-street-art/">DUBLIN STREET ART</a>
</li>
	<li class="cat-item cat-item-62157198"><a href="https://jacquelinemhadel.com/category/northern-ireland/dunseverick-castle/">DUNSEVERICK CASTLE</a>
</li>
	<li class="cat-item cat-item-4718392"><a href="https://jacquelinemhadel.com/category/florida-2/eau-gallie/">EAU GALLIE</a>
</li>
	<li class="cat-item cat-item-40648349"><a href="https://jacquelinemhadel.com/category/japan-2/ebisu-japan/">EBISU</a>
</li>
	<li class="cat-item cat-item-35184770"><a href="https://jacquelinemhadel.com/category/ecuador-2/">ECUADOR</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://jacquelinemhadel.com/category/england/">ENGLAND</a>
</li>
	<li class="cat-item cat-item-106773138"><a href="https://jacquelinemhadel.com/category/celta/esl-series/">ESL SERIES</a>
</li>
	<li class="cat-item cat-item-701509141"><a href="https://jacquelinemhadel.com/category/estonia/">ESTONIA</a>
</li>
	<li class="cat-item cat-item-66594360"><a href="https://jacquelinemhadel.com/category/fafi-2/">FAFI</a>
</li>
	<li class="cat-item cat-item-29760752"><a href="https://jacquelinemhadel.com/category/florida-2/">FLORIDA</a>
</li>
	<li class="cat-item cat-item-1828202"><a href="https://jacquelinemhadel.com/category/france-2/">FRANCE</a>
</li>
	<li class="cat-item cat-item-56343"><a href="https://jacquelinemhadel.com/category/frankfurt/">FRANKFURT</a>
</li>
	<li class="cat-item cat-item-7247331"><a href="https://jacquelinemhadel.com/category/frankfurt/frankfurt-street-art/">FRANKFURT STREET ART</a>
</li>
	<li class="cat-item cat-item-86284"><a href="https://jacquelinemhadel.com/category/japan-2/fuji/">FUJI</a>
</li>
	<li class="cat-item cat-item-6635749"><a href="https://jacquelinemhadel.com/category/japan-2/fukuoka-japan/">FUKUOKA</a>
</li>
	<li class="cat-item cat-item-701508855"><a href="https://jacquelinemhadel.com/category/colombia/fusagasuga/">FUSAGASUGÁ</a>
</li>
	<li class="cat-item cat-item-35035709"><a href="https://jacquelinemhadel.com/category/georgia-2/">GEORGIA</a>
</li>
	<li class="cat-item cat-item-701508694"><a href="https://jacquelinemhadel.com/category/germany/">germany</a>
</li>
	<li class="cat-item cat-item-584482"><a href="https://jacquelinemhadel.com/category/belgium/ghent/">GHENT</a>
</li>
	<li class="cat-item cat-item-387496224"><a href="https://jacquelinemhadel.com/category/belgium/ghent/ghent-street-art/">GHENT STREET ART</a>
</li>
	<li class="cat-item cat-item-1487234"><a href="https://jacquelinemhadel.com/category/northern-ireland/giants-causeway/">GIANTS CAUSEWAY</a>
</li>
	<li class="cat-item cat-item-465111"><a href="https://jacquelinemhadel.com/category/ecuador-2/guayaquil/">GUAYAQUIL</a>
</li>
	<li class="cat-item cat-item-6635809"><a href="https://jacquelinemhadel.com/category/china-2/guilin-china/">GUILIN</a>
</li>
	<li class="cat-item cat-item-212132"><a href="https://jacquelinemhadel.com/category/israel-2/haifa/">HAIFA</a>
</li>
	<li class="cat-item cat-item-2029800"><a href="https://jacquelinemhadel.com/category/vietnam-2/halong-bay-vietnam/">HALONG BAY</a>
</li>
	<li class="cat-item cat-item-7823"><a href="https://jacquelinemhadel.com/category/hamburg/">HAMBURG</a>
</li>
	<li class="cat-item cat-item-5247114"><a href="https://jacquelinemhadel.com/category/germany/hamburg-germany/">HAMBURG</a>
</li>
	<li class="cat-item cat-item-666532"><a href="https://jacquelinemhadel.com/category/germany/hanau/">HANAU</a>
</li>
	<li class="cat-item cat-item-28617136"><a href="https://jacquelinemhadel.com/category/japan-2/harajuku-japan/">HARAJUKU</a>
</li>
	<li class="cat-item cat-item-48840704"><a href="https://jacquelinemhadel.com/category/lebanon-2/harissa-lebanon/">HARISSA</a>
</li>
	<li class="cat-item cat-item-220345"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/harlem/">harlem</a>
</li>
	<li class="cat-item cat-item-4885916"><a href="https://jacquelinemhadel.com/category/germany/hochst/">HÖCHST</a>
</li>
	<li class="cat-item cat-item-200703164"><a href="https://jacquelinemhadel.com/category/israel-2/hebron-israel/">HEBRON</a>
</li>
	<li class="cat-item cat-item-516651"><a href="https://jacquelinemhadel.com/category/costa-rica/heredia/">HEREDIA</a>
</li>
	<li class="cat-item cat-item-9745829"><a href="https://jacquelinemhadel.com/category/japan-2/himeji-japan/">HIMEJI</a>
</li>
	<li class="cat-item cat-item-6635840"><a href="https://jacquelinemhadel.com/category/japan-2/hiroshima-japan/">HIROSHIMA</a>
</li>
	<li class="cat-item cat-item-263941"><a href="https://jacquelinemhadel.com/category/vietnam-2/hoi-an/">HOI AN</a>
</li>
	<li class="cat-item cat-item-2340704"><a href="https://jacquelinemhadel.com/category/florida-2/hollywood-florida/">HOLLYWOOD</a>
</li>
	<li class="cat-item cat-item-701509116"><a href="https://jacquelinemhadel.com/category/texas/houston/">HOUSTON</a>
</li>
	<li class="cat-item cat-item-701509117"><a href="https://jacquelinemhadel.com/category/texas/houston/houston-street-art/">HOUSTON STREET ART</a>
</li>
	<li class="cat-item cat-item-516697923"><a href="https://jacquelinemhadel.com/category/celta/esl-series/how-to-teach-functions/">How To Teach Functions</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://jacquelinemhadel.com/category/hungary/">HUNGARY</a>
</li>
	<li class="cat-item cat-item-176503"><a href="https://jacquelinemhadel.com/category/romania/iasi/">IASI</a>
</li>
	<li class="cat-item cat-item-701508705"><a href="https://jacquelinemhadel.com/category/illinois/">illinois</a>
</li>
	<li class="cat-item cat-item-100961"><a href="https://jacquelinemhadel.com/category/international-food/">INTERNATIONAL FOOD</a>
</li>
	<li class="cat-item cat-item-699024722"><a href="https://jacquelinemhadel.com/category/international-street-art-series/">INTERNATIONAL STREET ART SERIES</a>
</li>
	<li class="cat-item cat-item-7901374"><a href="https://jacquelinemhadel.com/category/costa-rica/irazu-volcano/">Irazu Volcano</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://jacquelinemhadel.com/category/ireland/">IRELAND</a>
</li>
	<li class="cat-item cat-item-96934957"><a href="https://jacquelinemhadel.com/category/mexico-2/cancun/isla-mujeres-cancun/">ISLA MUJERES</a>
</li>
	<li class="cat-item cat-item-53060"><a href="https://jacquelinemhadel.com/category/pakistan/islamabad/">ISLAMABAD</a>
</li>
	<li class="cat-item cat-item-34820854"><a href="https://jacquelinemhadel.com/category/israel-2/">ISRAEL</a>
</li>
	<li class="cat-item cat-item-14982116"><a href="https://jacquelinemhadel.com/category/istanbul-2/">ISTANBUL</a>
</li>
	<li class="cat-item cat-item-117805258"><a href="https://jacquelinemhadel.com/category/istanbul-street-art/">ISTANBUL STREET ART</a>
</li>
	<li class="cat-item cat-item-110053"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/ithaca/">ithaca</a>
</li>
	<li class="cat-item cat-item-39062941"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/ithaca-street-art/">ITHACA STREET ART</a>
</li>
	<li class="cat-item cat-item-701509201"><a href="https://jacquelinemhadel.com/category/russia/ivangorod/">IVANGOROD</a>
</li>
	<li class="cat-item cat-item-262653"><a href="https://jacquelinemhadel.com/category/costa-rica/jaco/">JACÓ</a>
</li>
	<li class="cat-item cat-item-420722710"><a href="https://jacquelinemhadel.com/category/mississippi/jackson-street-art/">JACKSON STREET ART</a>
</li>
	<li class="cat-item cat-item-193370"><a href="https://jacquelinemhadel.com/category/florida-2/jacksonville/">JACKSONVILLE</a>
</li>
	<li class="cat-item cat-item-417790719"><a href="https://jacquelinemhadel.com/category/florida-2/jacksonville/jacksonville-street-art/">JACKSONVILLE STREET ART</a>
</li>
	<li class="cat-item cat-item-30840676"><a href="https://jacquelinemhadel.com/category/israel-2/jaffa-israel/">JAFFA</a>
</li>
	<li class="cat-item cat-item-10443913"><a href="https://jacquelinemhadel.com/category/japan-2/">JAPAN</a>
</li>
	<li class="cat-item cat-item-701509196"><a href="https://jacquelinemhadel.com/category/estonia/johvi/">JÕHVI</a>
</li>
	<li class="cat-item cat-item-701509199"><a href="https://jacquelinemhadel.com/category/estonia/johvi/johvi-street-art/">JÕHVI STREET ART</a>
</li>
	<li class="cat-item cat-item-251367763"><a href="https://jacquelinemhadel.com/category/lebanon-2/jeita-lebanon/">JEITA</a>
</li>
	<li class="cat-item cat-item-701509075"><a href="https://jacquelinemhadel.com/category/new-jersey/jersey-city/">JERSEY CITY</a>
</li>
	<li class="cat-item cat-item-34941106"><a href="https://jacquelinemhadel.com/category/jerusalem-2/">JERUSALEM</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://jacquelinemhadel.com/category/jordan/">JORDAN</a>
</li>
	<li class="cat-item cat-item-20738547"><a href="https://jacquelinemhadel.com/category/u-s-a/california/joshua-tree-california/">JOSHUA TREE</a>
</li>
	<li class="cat-item cat-item-22773016"><a href="https://jacquelinemhadel.com/category/ukraine/kamianets-podilskyi/">KAMIANETS-PODILSKYI</a>
</li>
	<li class="cat-item cat-item-342111189"><a href="https://jacquelinemhadel.com/category/ukraine/kamianets-podilskyi/kamianets-podilskyi-street-art/">KAMIANETS-PODILSKYI STREET ART</a>
</li>
	<li class="cat-item cat-item-176692590"><a href="https://jacquelinemhadel.com/category/kashink-2/">KaSHiNk!</a>
</li>
	<li class="cat-item cat-item-8462803"><a href="https://jacquelinemhadel.com/category/ukraine/kiev-ukraine/">KIEV</a>
</li>
	<li class="cat-item cat-item-323551171"><a href="https://jacquelinemhadel.com/category/ukraine/kiev-street-art/">KIEV STREET ART</a>
</li>
	<li class="cat-item cat-item-701509206"><a href="https://jacquelinemhadel.com/category/estonia/kivioli/">Kiviõli</a>
</li>
	<li class="cat-item cat-item-453070"><a href="https://jacquelinemhadel.com/category/japan-2/kobe-japan/">KOBE</a>
</li>
	<li class="cat-item cat-item-221339466"><a href="https://jacquelinemhadel.com/category/japan-2/kobe-street-art/">KOBE STREET ART</a>
</li>
	<li class="cat-item cat-item-701509429"><a href="https://jacquelinemhadel.com/category/estonia/kohtla-jarve/">KOHTLA JÄRVE</a>
</li>
	<li class="cat-item cat-item-701509430"><a href="https://jacquelinemhadel.com/category/estonia/kohtla-jarve/kohtla-jarve-street-art/">KOHTLA JÄRVE STREET ART</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://jacquelinemhadel.com/category/korea/">KOREA</a>
</li>
	<li class="cat-item cat-item-239968"><a href="https://jacquelinemhadel.com/category/japan-2/koyasan/">KOYASAN</a>
</li>
	<li class="cat-item cat-item-649712269"><a href="https://jacquelinemhadel.com/category/poland/krakow/krakow-street-art-and-graffiti/">KRAKÓW STREET ART AND GRAFFITI</a>
</li>
	<li class="cat-item cat-item-42808"><a href="https://jacquelinemhadel.com/category/poland/krakow/">KRAKOW</a>
</li>
	<li class="cat-item cat-item-251351945"><a href="https://jacquelinemhadel.com/category/lebanon-2/ksara-lebanon/">KSARA</a>
</li>
	<li class="cat-item cat-item-241514057"><a href="https://jacquelinemhadel.com/category/japan-2/kurashiki-japan/">KURASHIKI</a>
</li>
	<li class="cat-item cat-item-1686314"><a href="https://jacquelinemhadel.com/category/japan-2/kyoto-japan/">KYOTO</a>
</li>
	<li class="cat-item cat-item-50383365"><a href="https://jacquelinemhadel.com/category/u-s-a/california/l-a-street-art/">L.A. STREET ART</a>
</li>
	<li class="cat-item cat-item-93018"><a href="https://jacquelinemhadel.com/category/pakistan/lahore/">LAHORE</a>
</li>
	<li class="cat-item cat-item-36597451"><a href="https://jacquelinemhadel.com/category/laos-2/">LAOS</a>
</li>
	<li class="cat-item cat-item-705064"><a href="https://jacquelinemhadel.com/category/larchmont/">LARCHMONT</a>
</li>
	<li class="cat-item cat-item-701509219"><a href="https://jacquelinemhadel.com/category/latvia/">LATVIA</a>
</li>
	<li class="cat-item cat-item-5549384"><a href="https://jacquelinemhadel.com/category/lebanon-2/">LEBANON</a>
</li>
	<li class="cat-item cat-item-2222885"><a href="https://jacquelinemhadel.com/category/bullet-journalling/leuchtturm/">LEUCHTTURM</a>
</li>
	<li class="cat-item cat-item-139991"><a href="https://jacquelinemhadel.com/category/belgium/leuven/">LEUVEN</a>
</li>
	<li class="cat-item cat-item-1055467"><a href="https://jacquelinemhadel.com/category/belgium/liege/">LIEGE</a>
</li>
	<li class="cat-item cat-item-4653606"><a href="https://jacquelinemhadel.com/category/china-2/lijiang-china/">LIJIANG</a>
</li>
	<li class="cat-item cat-item-43506"><a href="https://jacquelinemhadel.com/category/france-2/lille/">LILLE</a>
</li>
	<li class="cat-item cat-item-31526"><a href="https://jacquelinemhadel.com/category/uncategorized/peru/lima/">LIMA</a>
</li>
	<li class="cat-item cat-item-620335"><a href="https://jacquelinemhadel.com/category/northern-ireland/limavady/">LIMAVADY</a>
</li>
	<li class="cat-item cat-item-701509239"><a href="https://jacquelinemhadel.com/category/lithuania/">LITHUANIA</a>
</li>
	<li class="cat-item cat-item-507110"><a href="https://jacquelinemhadel.com/category/florida-2/little-havana/">LITTLE HAVANA</a>
</li>
	<li class="cat-item cat-item-701508863"><a href="https://jacquelinemhadel.com/category/u-s-a/pennsylvania/littlestown/">LITTLESTOWN</a>
</li>
	<li class="cat-item cat-item-1618"><a href="https://jacquelinemhadel.com/category/england/london/">LONDON</a>
</li>
	<li class="cat-item cat-item-5807805"><a href="https://jacquelinemhadel.com/category/england/london-street-art/">LONDON STREET ART</a>
</li>
	<li class="cat-item cat-item-10680885"><a href="https://jacquelinemhadel.com/category/northern-ireland/londonderry-northern-ireland/">LONDONDERRY</a>
</li>
	<li class="cat-item cat-item-465899"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/long-island-new-york/">LONG ISLAND</a>
</li>
	<li class="cat-item cat-item-1759978"><a href="https://jacquelinemhadel.com/category/u-s-a/california/los-angeles-california/">LOS ANGELES</a>
</li>
	<li class="cat-item cat-item-20881682"><a href="https://jacquelinemhadel.com/category/u-s-a/california-u-s-a/los-angeles-street-art/">LOS ANGELES STREET ART</a>
</li>
	<li class="cat-item cat-item-59350"><a href="https://jacquelinemhadel.com/category/louisiana/">LOUISIANA</a>
</li>
	<li class="cat-item cat-item-3474017"><a href="https://jacquelinemhadel.com/category/belgium/louvain-la-neuve/">LOUVAIN LA NEUVE</a>
</li>
	<li class="cat-item cat-item-701508838"><a href="https://jacquelinemhadel.com/category/laos-2/luang-prabang/">LUANG PRABANG</a>
</li>
	<li class="cat-item cat-item-1253195"><a href="https://jacquelinemhadel.com/category/ukraine/lviv/">LVIV</a>
</li>
	<li class="cat-item cat-item-337291367"><a href="https://jacquelinemhadel.com/category/ukraine/lviv/lviv-graffiti/">LVIV GRAFFITI</a>
</li>
	<li class="cat-item cat-item-81758"><a href="https://jacquelinemhadel.com/category/france-2/lyon/">LYON</a>
</li>
	<li class="cat-item cat-item-53831"><a href="https://jacquelinemhadel.com/category/the-netherlands/maastricht/">MAASTRICHT</a>
</li>
	<li class="cat-item cat-item-388334950"><a href="https://jacquelinemhadel.com/category/the-netherlands/maastricht/maastricht-street-art/">MAASTRICHT STREET ART</a>
</li>
	<li class="cat-item cat-item-329036"><a href="https://jacquelinemhadel.com/category/uncategorized/peru/machu-picchu/">MACHU PICCHU</a>
</li>
	<li class="cat-item cat-item-701508860"><a href="https://jacquelinemhadel.com/category/georgia-2/madison/">MADISON</a>
</li>
	<li class="cat-item cat-item-251352424"><a href="https://jacquelinemhadel.com/category/lebanon-2/maghdouche-lebanon/">MAGHDOUCHE</a>
</li>
	<li class="cat-item cat-item-259711"><a href="https://jacquelinemhadel.com/category/germany/mainz/">MAINZ</a>
</li>
	<li class="cat-item cat-item-701508890"><a href="https://jacquelinemhadel.com/category/france-2/marseille/">MARSEILLE</a>
</li>
	<li class="cat-item cat-item-196494397"><a href="https://jacquelinemhadel.com/category/france-2/marseille-street-art/">MARSEILLE STREET ART</a>
</li>
	<li class="cat-item cat-item-701508702"><a href="https://jacquelinemhadel.com/category/u-s-a/maryland/">maryland</a>
</li>
	<li class="cat-item cat-item-701508810"><a href="https://jacquelinemhadel.com/category/massachusetts/">MASSACHUSETTS</a>
</li>
	<li class="cat-item cat-item-137421412"><a href="https://jacquelinemhadel.com/category/venezuela-2/maturin-venezuela/">MATURIN</a>
</li>
	<li class="cat-item cat-item-140299368"><a href="https://jacquelinemhadel.com/category/venezuela-2/maturin-street-art/">MATURIN STREET ART</a>
</li>
	<li class="cat-item cat-item-265969"><a href="https://jacquelinemhadel.com/category/belgium/mechelen/">MECHELEN</a>
</li>
	<li class="cat-item cat-item-3579"><a href="https://jacquelinemhadel.com/category/florida-2/melbourne/">MELBOURNE</a>
</li>
	<li class="cat-item cat-item-5549385"><a href="https://jacquelinemhadel.com/category/mexico-2/">MEXICO</a>
</li>
	<li class="cat-item cat-item-6365688"><a href="https://jacquelinemhadel.com/category/mexico-2/mexico-city-mexico/">MEXICO CITY</a>
</li>
	<li class="cat-item cat-item-57908"><a href="https://jacquelinemhadel.com/category/florida-2/miami/">miami</a>
</li>
	<li class="cat-item cat-item-8481227"><a href="https://jacquelinemhadel.com/category/florida-2/miami/miami-street-art/">MIAMI STREET ART</a>
</li>
	<li class="cat-item cat-item-11110"><a href="https://jacquelinemhadel.com/category/michigan/">MICHIGAN</a>
</li>
	<li class="cat-item cat-item-59351"><a href="https://jacquelinemhadel.com/category/mississippi/">MISSISSIPPI</a>
</li>
	<li class="cat-item cat-item-162284"><a href="https://jacquelinemhadel.com/category/moldova/">MOLDOVA</a>
</li>
	<li class="cat-item cat-item-2451"><a href="https://jacquelinemhadel.com/category/product-reviews/moleskine/">MOLESKINE</a>
</li>
	<li class="cat-item cat-item-1316973"><a href="https://jacquelinemhadel.com/category/belgium/mons/">MONS</a>
</li>
	<li class="cat-item cat-item-2640232"><a href="https://jacquelinemhadel.com/category/ecuador-2/montanita/">MONTANITA</a>
</li>
	<li class="cat-item cat-item-439091253"><a href="https://jacquelinemhadel.com/category/ecuador-2/montanita/montanita-street-art/">MONTANITA STREET ART</a>
</li>
	<li class="cat-item cat-item-707376"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/montauk/">MONTAUK</a>
</li>
	<li class="cat-item cat-item-39566"><a href="https://jacquelinemhadel.com/category/germany/munich/">MUNICH</a>
</li>
	<li class="cat-item cat-item-4760"><a href="https://jacquelinemhadel.com/category/my-projects/">MY PROJECTS</a>
</li>
	<li class="cat-item cat-item-274924"><a href="https://jacquelinemhadel.com/category/japan-2/nagasaki/">NAGASAKI</a>
</li>
	<li class="cat-item cat-item-444351"><a href="https://jacquelinemhadel.com/category/japan-2/nagoya/">NAGOYA</a>
</li>
	<li class="cat-item cat-item-1152120"><a href="https://jacquelinemhadel.com/category/belgium/namur/">NAMUR</a>
</li>
	<li class="cat-item cat-item-25487"><a href="https://jacquelinemhadel.com/category/china-2/nanjing/">NANJING</a>
</li>
	<li class="cat-item cat-item-202641"><a href="https://jacquelinemhadel.com/category/japan-2/nara/">NARA</a>
</li>
	<li class="cat-item cat-item-701509144"><a href="https://jacquelinemhadel.com/category/estonia/narva/">NARVA</a>
</li>
	<li class="cat-item cat-item-701509145"><a href="https://jacquelinemhadel.com/category/estonia/narva-street-art/">NARVA STREET ART</a>
</li>
	<li class="cat-item cat-item-701509424"><a href="https://jacquelinemhadel.com/category/estonia/narva-joesuu/">NARVA-JÕESUU</a>
</li>
	<li class="cat-item cat-item-701509425"><a href="https://jacquelinemhadel.com/category/estonia/narva-joesuu/narva-joesuu-street-art/">NARVA-JÕESUU STREET ART</a>
</li>
	<li class="cat-item cat-item-30926"><a href="https://jacquelinemhadel.com/category/tennessee/nashville/">NASHVILLE</a>
</li>
	<li class="cat-item cat-item-176486704"><a href="https://jacquelinemhadel.com/category/israel-2/nazareth-israel/">NAZARETH</a>
</li>
	<li class="cat-item cat-item-701509074"><a href="https://jacquelinemhadel.com/category/new-jersey/">NEW JERSEY</a>
</li>
	<li class="cat-item cat-item-571197585"><a href="https://jacquelinemhadel.com/category/new-jersey-street-art/">NEW JERSEY STREET ART</a>
</li>
	<li class="cat-item cat-item-59355"><a href="https://jacquelinemhadel.com/category/new-mexico/">NEW MEXICO</a>
</li>
	<li class="cat-item cat-item-11107"><a href="https://jacquelinemhadel.com/category/louisiana/new-orleans/">NEW ORLEANS</a>
</li>
	<li class="cat-item cat-item-33815173"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/">NEW YORK</a>
</li>
	<li class="cat-item cat-item-26504209"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/new-york-city-street-art/">NEW YORK CITY STREET ART</a>
</li>
	<li class="cat-item cat-item-81311"><a href="https://jacquelinemhadel.com/category/vietnam-2/nha-trang/">NHA TRANG</a>
</li>
	<li class="cat-item cat-item-25047292"><a href="https://jacquelinemhadel.com/category/vietnam-2/ninh-binh-vietnam/">NINH BINH</a>
</li>
	<li class="cat-item cat-item-5035"><a href="https://jacquelinemhadel.com/category/northern-ireland/">NORTHERN IRELAND</a>
</li>
	<li class="cat-item cat-item-428142"><a href="https://jacquelinemhadel.com/category/ukraine/odessa/">ODESSA</a>
</li>
	<li class="cat-item cat-item-344074635"><a href="https://jacquelinemhadel.com/category/ukraine/odessa/odessa-graffiti/">ODESSA GRAFFITI</a>
</li>
	<li class="cat-item cat-item-259702"><a href="https://jacquelinemhadel.com/category/germany/offenbach/">OFFENBACH</a>
</li>
	<li class="cat-item cat-item-80564626"><a href="https://jacquelinemhadel.com/category/moldova/old-orhei/">OLD ORHEI</a>
</li>
	<li class="cat-item cat-item-597124"><a href="https://jacquelinemhadel.com/category/belgium/oostende/">OOSTENDE</a>
</li>
	<li class="cat-item cat-item-2754999"><a href="https://jacquelinemhadel.com/category/moldova/orhei/">ORHEI</a>
</li>
	<li class="cat-item cat-item-147028"><a href="https://jacquelinemhadel.com/category/florida-2/orlando/">orlando</a>
</li>
	<li class="cat-item cat-item-130305820"><a href="https://jacquelinemhadel.com/category/florida-2/orlando/orlando-street-art/">ORLANDO STREET ART</a>
</li>
	<li class="cat-item cat-item-798770"><a href="https://jacquelinemhadel.com/category/japan-2/osaka-japan/">OSAKA</a>
</li>
	<li class="cat-item cat-item-224276585"><a href="https://jacquelinemhadel.com/category/japan-2/osaka-street-art/">OSAKA STREET ART</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://jacquelinemhadel.com/category/pakistan/">PAKISTAN</a>
</li>
	<li class="cat-item cat-item-701508875"><a href="https://jacquelinemhadel.com/category/palestine/">PALESTINE</a>
</li>
	<li class="cat-item cat-item-206199022"><a href="https://jacquelinemhadel.com/category/israel-2/palestinia-graffiti/">PALESTINIA GRAFFITI</a>
</li>
	<li class="cat-item cat-item-701508704"><a href="https://jacquelinemhadel.com/category/france-2/paris/">paris</a>
</li>
	<li class="cat-item cat-item-20811293"><a href="https://jacquelinemhadel.com/category/france-2/paris-street-art/">PARIS STREET ART</a>
</li>
	<li class="cat-item cat-item-701509216"><a href="https://jacquelinemhadel.com/category/estonia/parnu/">PÄRNU</a>
</li>
	<li class="cat-item cat-item-701509217"><a href="https://jacquelinemhadel.com/category/estonia/parnu/parnu-street-art/">PÄRNU STREET ART</a>
</li>
	<li class="cat-item cat-item-701508703"><a href="https://jacquelinemhadel.com/category/u-s-a/pennsylvania/">pennsylvania</a>
</li>
	<li class="cat-item cat-item-36547"><a href="https://jacquelinemhadel.com/category/uncategorized/peru/">PERU</a>
</li>
	<li class="cat-item cat-item-701508850"><a href="https://jacquelinemhadel.com/category/uncategorized/peru/peru-street-art-graffiti/">PERU STREET ART &amp; GRAFFITI</a>
</li>
	<li class="cat-item cat-item-701508867"><a href="https://jacquelinemhadel.com/category/jordan/petra/">PETRA</a>
</li>
	<li class="cat-item cat-item-22628"><a href="https://jacquelinemhadel.com/category/u-s-a/pennsylvania/philadelphia/">PHILADELPHIA</a>
</li>
	<li class="cat-item cat-item-118360131"><a href="https://jacquelinemhadel.com/category/china-2/pingyao-china/">PINGYAO</a>
</li>
	<li class="cat-item cat-item-651204"><a href="https://jacquelinemhadel.com/category/mexico-2/playa-del-carmen/">playa del carmen</a>
</li>
	<li class="cat-item cat-item-132670700"><a href="https://jacquelinemhadel.com/category/mexico-2/playa-del-carmen/playa-del-carmen-street-art/">PLAYA DEL CARMEN STREET ART</a>
</li>
	<li class="cat-item cat-item-701508699"><a href="https://jacquelinemhadel.com/category/poland/">poland</a>
</li>
	<li class="cat-item cat-item-558910793"><a href="https://jacquelinemhadel.com/category/politiks-of-graffiti/">POLITIKS OF GRAFFITI</a>
</li>
	<li class="cat-item cat-item-8737"><a href="https://jacquelinemhadel.com/category/pop-culture/">POP CULTURE</a>
</li>
	<li class="cat-item cat-item-577815573"><a href="https://jacquelinemhadel.com/category/product-reviews/product-review-nomad-carabiner/">PRODUCT REVIEW: NOMAD CARABINER</a>
</li>
	<li class="cat-item cat-item-565219191"><a href="https://jacquelinemhadel.com/category/product-review-vivitar-dks-20-camera-bag/">PRODUCT REVIEW: VIVITAR DKS-20 CAMERA BAG</a>
</li>
	<li class="cat-item cat-item-2684"><a href="https://jacquelinemhadel.com/category/product-reviews/">PRODUCT REVIEWS</a>
</li>
	<li class="cat-item cat-item-95553"><a href="https://jacquelinemhadel.com/category/professional-sports/">PROFESSIONAL SPORTS</a>
</li>
	<li class="cat-item cat-item-6365432"><a href="https://jacquelinemhadel.com/category/mexico-2/puerto-morelos-mexico/">PUERTO MORELOS</a>
</li>
	<li class="cat-item cat-item-296204"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/queens/">queens</a>
</li>
	<li class="cat-item cat-item-701509179"><a href="https://jacquelinemhadel.com/category/estonia/rakvere/">RAKVERE</a>
</li>
	<li class="cat-item cat-item-205854928"><a href="https://jacquelinemhadel.com/category/israel-2/ramallah-graffiti/">RAMALLAH GRAFFITI</a>
</li>
	<li class="cat-item cat-item-805721"><a href="https://jacquelinemhadel.com/category/blog-news/re-blogs/">RE-BLOGS</a>
</li>
	<li class="cat-item cat-item-333258"><a href="https://jacquelinemhadel.com/category/georgia-2/republic-of-georgia/">REPUBLIC OF GEORGIA</a>
</li>
	<li class="cat-item cat-item-11803764"><a href="https://jacquelinemhadel.com/category/product-reviews/rhodia-pads/">RHODIA PADS</a>
</li>
	<li class="cat-item cat-item-701509220"><a href="https://jacquelinemhadel.com/category/latvia/riga/">RIGA</a>
</li>
	<li class="cat-item cat-item-701509221"><a href="https://jacquelinemhadel.com/category/latvia/riga/riga-street-art/">RIGA STREET ART</a>
</li>
	<li class="cat-item cat-item-115235306"><a href="https://jacquelinemhadel.com/category/vietnam-2/road-trip-to-danang/">ROAD TRIP TO DANANG</a>
</li>
	<li class="cat-item cat-item-61320"><a href="https://jacquelinemhadel.com/category/romania/">ROMANIA</a>
</li>
	<li class="cat-item cat-item-4998"><a href="https://jacquelinemhadel.com/category/the-netherlands/rotterdam/">ROTTERDAM</a>
</li>
	<li class="cat-item cat-item-701509200"><a href="https://jacquelinemhadel.com/category/russia/">RUSSIA</a>
</li>
	<li class="cat-item cat-item-149088"><a href="https://jacquelinemhadel.com/category/vietnam-2/saigon/">SAIGON</a>
</li>
	<li class="cat-item cat-item-73957"><a href="https://jacquelinemhadel.com/category/austria/salzburg/">SALZBURG</a>
</li>
	<li class="cat-item cat-item-151219445"><a href="https://jacquelinemhadel.com/category/u-s-a/san-diego-u-s-a/">SAN DIEGO</a>
</li>
	<li class="cat-item cat-item-94662196"><a href="https://jacquelinemhadel.com/category/u-s-a/san-diego-street-art/">SAN DIEGO STREET ART</a>
</li>
	<li class="cat-item cat-item-701508690"><a href="https://jacquelinemhadel.com/category/u-s-a/san-francisco/">SAN FRANCISCO</a>
</li>
	<li class="cat-item cat-item-216127"><a href="https://jacquelinemhadel.com/category/costa-rica/san-jose/">SAN JOSE</a>
</li>
	<li class="cat-item cat-item-671788787"><a href="https://jacquelinemhadel.com/category/costa-rica/san-jose/san-jose-street-art-graffiti/">San Jose Street Art &amp; Graffiti</a>
</li>
	<li class="cat-item cat-item-17854678"><a href="https://jacquelinemhadel.com/category/saoufar/">SAOUFAR</a>
</li>
	<li class="cat-item cat-item-8348393"><a href="https://jacquelinemhadel.com/category/vietnam-2/sapa-vietnam/">SAPA</a>
</li>
	<li class="cat-item cat-item-34990657"><a href="https://jacquelinemhadel.com/category/self-portraits-2/">SELF-PORTRAITS</a>
</li>
	<li class="cat-item cat-item-205707742"><a href="https://jacquelinemhadel.com/category/israel-2/separation-wall-graffiti/">SEPARATION WALL GRAFFITI</a>
</li>
	<li class="cat-item cat-item-789291"><a href="https://jacquelinemhadel.com/category/u-s-a/new-york-u-s-a/long-island-new-york/setauket/">setauket</a>
</li>
	<li class="cat-item cat-item-235541"><a href="https://jacquelinemhadel.com/category/china-2/shanghai-china/">SHANGHAI</a>
</li>
	<li class="cat-item cat-item-54470189"><a href="https://jacquelinemhadel.com/category/japan-2/shibuya-japan/">SHIBUYA</a>
</li>
	<li class="cat-item cat-item-59706743"><a href="https://jacquelinemhadel.com/category/japan-2/shinjuku-japan/">SHINJUKU</a>
</li>
	<li class="cat-item cat-item-682572"><a href="https://jacquelinemhadel.com/category/romania/sibiu/">SIBIU</a>
</li>
	<li class="cat-item cat-item-387394346"><a href="https://jacquelinemhadel.com/category/romania/sibiu/sibiu-street-art/">SIBIU STREET ART</a>
</li>
	<li class="cat-item cat-item-99631769"><a href="https://jacquelinemhadel.com/category/lebanon-2/sidon-lebanon/">SIDON</a>
</li>
	<li class="cat-item cat-item-701509413"><a href="https://jacquelinemhadel.com/category/estonia/sillimae/sillamae-graffiti/">SILLAMÄE GRAFFITI</a>
</li>
	<li class="cat-item cat-item-701509410"><a href="https://jacquelinemhadel.com/category/estonia/sillimae/">SILLIMÄE</a>
</li>
	<li class="cat-item cat-item-13933351"><a href="https://jacquelinemhadel.com/category/moldova/soldanesti/">SOLDANESTI</a>
</li>
	<li class="cat-item cat-item-244854824"><a href="https://jacquelinemhadel.com/category/venezuela-2/space-invader-venezuela/">SPACE INVADER</a>
</li>
	<li class="cat-item cat-item-701508891"><a href="https://jacquelinemhadel.com/category/spain/">SPAIN</a>
</li>
	<li class="cat-item cat-item-57447"><a href="https://jacquelinemhadel.com/category/florida-2/orlando/street-art/">Street Art</a>
</li>
	<li class="cat-item cat-item-822"><a href="https://jacquelinemhadel.com/category/u-s-a/san-diego-u-s-a/surfing/">SURFING</a>
</li>
	<li class="cat-item cat-item-701509142"><a href="https://jacquelinemhadel.com/category/estonia/tallinn/">TALLINN</a>
</li>
	<li class="cat-item cat-item-701509143"><a href="https://jacquelinemhadel.com/category/estonia/tallinn-street-art/">TALLINN STREET ART</a>
</li>
	<li class="cat-item cat-item-120635048"><a href="https://jacquelinemhadel.com/category/vietnam-2/tam-coc-hoa-lu/">TAM COC &amp; HOA LU</a>
</li>
	<li class="cat-item cat-item-701509386"><a href="https://jacquelinemhadel.com/category/estonia/tapa/">TAPA</a>
</li>
	<li class="cat-item cat-item-701509383"><a href="https://jacquelinemhadel.com/category/estonia/tartu/">TARTU</a>
</li>
	<li class="cat-item cat-item-701509384"><a href="https://jacquelinemhadel.com/category/estonia/tartu-street-art/">TARTU STREET ART</a>
</li>
	<li class="cat-item cat-item-61743717"><a href="https://jacquelinemhadel.com/category/georgia-2/republic-of-georgia/tbilisi-republic-of-georgia/">TBILISI</a>
</li>
	<li class="cat-item cat-item-374765282"><a href="https://jacquelinemhadel.com/category/georgia-2/republic-of-georgia/tbilisi-graffiti-republic-of-georgia/">TBILISI GRAFFITI</a>
</li>
	<li class="cat-item cat-item-1602045"><a href="https://jacquelinemhadel.com/category/israel-2/tel-aviv-israel/">TEL-AVIV</a>
</li>
	<li class="cat-item cat-item-90979123"><a href="https://jacquelinemhadel.com/category/tel-aviv-graffiti/">TEL-AVIV GRAFFITI</a>
</li>
	<li class="cat-item cat-item-59360"><a href="https://jacquelinemhadel.com/category/tennessee/">TENNESSEE</a>
</li>
	<li class="cat-item cat-item-701509095"><a href="https://jacquelinemhadel.com/category/texas/">TEXAS</a>
</li>
	<li class="cat-item cat-item-701508930"><a href="https://jacquelinemhadel.com/category/the-art-of-cooking/">THE ART OF COOKING</a>
</li>
	<li class="cat-item cat-item-621389"><a href="https://jacquelinemhadel.com/category/the-netherlands/the-hague/">THE HAGUE</a>
</li>
	<li class="cat-item cat-item-30377"><a href="https://jacquelinemhadel.com/category/the-netherlands/">THE NETHERLANDS</a>
</li>
	<li class="cat-item cat-item-168010"><a href="https://jacquelinemhadel.com/category/tijuana/">TIJUANA</a>
</li>
	<li class="cat-item cat-item-619920"><a href="https://jacquelinemhadel.com/category/romania/timisoara/">TIMISOARA</a>
</li>
	<li class="cat-item cat-item-588879512"><a href="https://jacquelinemhadel.com/category/romania/timisoara/timisoara-graffiti-street-art/">TIMISOARA GRAFFITI &amp; STREET ART</a>
</li>
	<li class="cat-item cat-item-1590402"><a href="https://jacquelinemhadel.com/category/transnistria/tiraspol/">TIRASPOL</a>
</li>
	<li class="cat-item cat-item-805891"><a href="https://jacquelinemhadel.com/category/japan-2/tokyo-japan/">TOKYO</a>
</li>
	<li class="cat-item cat-item-6593141"><a href="https://jacquelinemhadel.com/category/japan-2/tokyo-street-art/">TOKYO STREET ART</a>
</li>
	<li class="cat-item cat-item-5605224"><a href="https://jacquelinemhadel.com/category/japan-2/tottori/">TOTTORI</a>
</li>
	<li class="cat-item cat-item-6636352"><a href="https://jacquelinemhadel.com/category/france-2/toulouse-france/">TOULOUSE</a>
</li>
	<li class="cat-item cat-item-122777191"><a href="https://jacquelinemhadel.com/category/france-2/toulouse-street-art/">TOULOUSE STREET ART</a>
</li>
	<li class="cat-item cat-item-244934"><a href="https://jacquelinemhadel.com/category/belgium/tournai/">TOURNAI</a>
</li>
	<li class="cat-item cat-item-701508861"><a href="https://jacquelinemhadel.com/category/trains/">TRAINS</a>
</li>
	<li class="cat-item cat-item-486382"><a href="https://jacquelinemhadel.com/category/transnistria/">transnistria</a>
</li>
	<li class="cat-item cat-item-1091359"><a href="https://jacquelinemhadel.com/category/mexico-2/tulum-mexico/">TULUM</a>
</li>
	<li class="cat-item cat-item-701508874"><a href="https://jacquelinemhadel.com/category/turkey/">TURKEY</a>
</li>
	<li class="cat-item cat-item-36124880"><a href="https://jacquelinemhadel.com/category/lebanon-2/tyre-lebanon/">TYRE</a>
</li>
	<li class="cat-item cat-item-2361163"><a href="https://jacquelinemhadel.com/category/u-s-a/">U.S.A.</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://jacquelinemhadel.com/category/ukraine/">UKRAINE</a>
</li>
	<li class="cat-item cat-item-117529503"><a href="https://jacquelinemhadel.com/category/ukraine/ukrainian-villages/">UKRAINIAN VILLAGES</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://jacquelinemhadel.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-35007220"><a href="https://jacquelinemhadel.com/category/vancouver-2/">VANCOUVER</a>
</li>
	<li class="cat-item cat-item-5936565"><a href="https://jacquelinemhadel.com/category/vancouver-2/vancouver-graffiti/">VANCOUVER GRAFFITI</a>
</li>
	<li class="cat-item cat-item-701508837"><a href="https://jacquelinemhadel.com/category/laos-2/vang-vieng/">VANG VIENG</a>
</li>
	<li class="cat-item cat-item-35005361"><a href="https://jacquelinemhadel.com/category/venezuela-2/">VENEZUELA</a>
</li>
	<li class="cat-item cat-item-374494"><a href="https://jacquelinemhadel.com/category/u-s-a/california/venice-beach/">VENICE (BEACH)</a>
</li>
	<li class="cat-item cat-item-1263866"><a href="https://jacquelinemhadel.com/category/florida-2/vero-beach/">VERO BEACH</a>
</li>
	<li class="cat-item cat-item-106450"><a href="https://jacquelinemhadel.com/category/mississippi/vicksburg/">VICKSBURG</a>
</li>
	<li class="cat-item cat-item-23430"><a href="https://jacquelinemhadel.com/category/austria/vienna/">VIENNA</a>
</li>
	<li class="cat-item cat-item-109932793"><a href="https://jacquelinemhadel.com/category/austria/vienna/vienna-street-art/">VIENNA STREET ART</a>
</li>
	<li class="cat-item cat-item-12431137"><a href="https://jacquelinemhadel.com/category/vietnam-2/">VIETNAM</a>
</li>
	<li class="cat-item cat-item-701509240"><a href="https://jacquelinemhadel.com/category/lithuania/vilnius/">VILNIUS</a>
</li>
	<li class="cat-item cat-item-701509241"><a href="https://jacquelinemhadel.com/category/lithuania/vilnius/vilnius-street-art/">VILNIUS STREET ART</a>
</li>
	<li class="cat-item cat-item-1180947"><a href="https://jacquelinemhadel.com/category/belgium/vilvoorde/">VILVOORDE</a>
</li>
	<li class="cat-item cat-item-69587"><a href="https://jacquelinemhadel.com/category/poland/warsaw/">warsaw</a>
</li>
	<li class="cat-item cat-item-649021555"><a href="https://jacquelinemhadel.com/category/poland/warsaw-street-art-graffiti/">WARSAW STREET ART &amp; GRAFFITI</a>
</li>
	<li class="cat-item cat-item-879641"><a href="https://jacquelinemhadel.com/category/u-s-a/washington-d-c/">WASHINGTON D.C.</a>
</li>
	<li class="cat-item cat-item-423941"><a href="https://jacquelinemhadel.com/category/germany/weimar/">WEIMAR</a>
</li>
	<li class="cat-item cat-item-1469417"><a href="https://jacquelinemhadel.com/category/england/weston-super-mare/">WESTON SUPER MARE</a>
</li>
	<li class="cat-item cat-item-398291821"><a href="https://jacquelinemhadel.com/category/england/weston-super-mare/weston-super-mare-street-art/">WESTON SUPER MARE STREET ART</a>
</li>
	<li class="cat-item cat-item-11462229"><a href="https://jacquelinemhadel.com/category/northern-ireland/white-park-bay/">WHITE PARK BAY</a>
</li>
	<li class="cat-item cat-item-652727899"><a href="https://jacquelinemhadel.com/category/germany/wiesbaden-street-art-graffiti/">WIESBADEN STREET ART &amp; GRAFFITI</a>
</li>
	<li class="cat-item cat-item-652579500"><a href="https://jacquelinemhadel.com/category/germany/wiesbaden-mainz-kastel-graffiti/">WIESBADEN ~ MAINZ-KASTEL GRAFFITI</a>
</li>
	<li class="cat-item cat-item-179093"><a href="https://jacquelinemhadel.com/category/poland/wroclaw/">WROCŁAW</a>
</li>
	<li class="cat-item cat-item-47625240"><a href="https://jacquelinemhadel.com/category/wynwood-miami/">WYNWOOD (MIAMI)</a>
</li>
	<li class="cat-item cat-item-15802355"><a href="https://jacquelinemhadel.com/category/china-2/yangshuo-china/">YANGSHUO</a>
</li>
	<li class="cat-item cat-item-701508842"><a href="https://jacquelinemhadel.com/category/colombia/zipaquira/">ZIPAQUIRA</a>
</li>
	<li class="cat-item cat-item-380444"><a href="https://jacquelinemhadel.com/category/poland/lodz/">ŁÓDŹ</a>
</li>
			</ul>

			</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/@jacquelinehadel/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @jacquelinehadel&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/jackiehadel1/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jackiehadel1&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/JackieHadel1/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View JackieHadel1&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/jacquelinehadel" href="https://twitter.com/jacquelinehadel">My Tweets</a></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">#17 out of the Top 50 Best Graffiti Blogs on the Planet!</h3>			<div class="textwidget"><a href="http://blog.feedspot.com/graffiti_blogs/" title="Graffiti Blogs"><img src="https://i0.wp.com/blog-cdn.feedspot.com/wp-content/uploads/2017/01/graffiti-50-transparent_216px.png?w=760&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/blog-cdn.feedspot.com/wp-content/uploads/2017/01/graffiti-50-transparent_216px.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/blog-cdn.feedspot.com/wp-content/uploads/2017/01/graffiti-50-transparent_216px.png?w=760&#038;ssl=1" data-recalc-dims="1"></img></noscript></a></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">#53 out of the Top 100 Travel Photography Blogs on the Planet</h3>			<div class="textwidget"><p><a href="http://blog.feedspot.com/travel_photography_blogs/" title="Travel Photography blogs"><img src="https://i0.wp.com/blog-cdn.feedspot.com/wp-content/uploads/2017/07/Travel-Photography-transparent_216px.png?w=760&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/blog-cdn.feedspot.com/wp-content/uploads/2017/07/Travel-Photography-transparent_216px.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/blog-cdn.feedspot.com/wp-content/uploads/2017/07/Travel-Photography-transparent_216px.png?w=760&#038;ssl=1" data-recalc-dims="1"></img></noscript></a></p>
</div>
		</aside></div><!-- #secondary -->
		</div><!-- .wrap -->
	</div><!-- #content -->

			<div id="footer-widgets" class="widget-one" role="complementary">
			<div class="wrap">
				<div class="grid-layout">
									</div>
			</div><!-- .wrap -->
		</div><!-- #footer-widgets -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202219'></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jacquelinemhadel.com\/2022\/05\/13\/tallinn-estonia-%f0%9f%87%aa%f0%9f%87%aa-street-art-a-mix-of-minds\/":130021};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/05/13/tallinn-estonia-%F0%9F%87%AA%F0%9F%87%AA-street-art-a-mix-of-minds/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jacquelinemhadel.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-15ab817b3a7f05cfbfea3fd215616903' href='https://jacquelinemhadel.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='toujours-global-js-extra'>
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/jacquelinemhadel.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jacquelinemhadel.com\/wp-admin\/admin-ajax.php","nonce":"22f0daaf41","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jacquelinemhadel.com\/wp-login.php?redirect_to=https%3A%2F%2Fjacquelinemhadel.com%2F2022%2F05%2F13%2Ftallinn-estonia-%25f0%259f%2587%25aa%25f0%259f%2587%25aa-street-art-a-mix-of-minds%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://jacquelinemhadel.com/_static/??-eJytUu1OwzAMfCGyaENM/EE8ypQmXuvWiUvs7IOnJ2PdQFChTeKXJcd3Pt9lPxrPSSGpHam0mMT2oKPzg91g8rYpSMGOHSunqSwipkUvD/vfUM8NsR/EBhS1/VfDuITRKfL9SMK204YPP4DaQQSxyqXnkuUE6d8K5ONiS3AQwgB5gtQ7qAT4nKkqWhBiFyDMHDLDmtwO2znpM7My4FgFp8Fs2RcxWzzMaIhOOFWhN61viRtHMyyeY6wYk2GkOa4/4tQ9qkI2ihGqWrgBPdXNDlLgbF1Rrnkq+suLIfd+NGd7zyFiZcoC/mSd4UYg766R/OOab43bHSAcKr7+lwKdS4GqsLsc9C5zEaCrrEtjonmNL8v103L9vHpcrz4ATRBMPA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://jacquelinemhadel.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202219#ver=202219' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<div id="atatags-400786212-627e8365a3a61"></div>
					<script type="text/javascript">
			var adNode       = document.getElementById( 'atatags-400786212-627e8365a3a61' );
			var selector     = "body > :first-child";
			var relocateNode = document.querySelector( selector );
			relocateNode.parentNode.insertBefore( adNode, relocateNode );
			</script>
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-400786212-627e8365a3a61',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40078621&postid=130021&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4471486646&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4cdffaabf8daeb9c570d32f774bbae09cd42fa6#parent=https%3A%2F%2Fjacquelinemhadel.com%2F2022%2F05%2F13%2Ftallinn-estonia-%25F0%259F%2587%25AA%25F0%259F%2587%25AA-street-art-a-mix-of-minds%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40078621&postid=130021&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4471486646&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.0-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4cdffaabf8daeb9c570d32f774bbae09cd42fa6#parent=https%3A%2F%2Fjacquelinemhadel.com%2F2022%2F05%2F13%2Ftallinn-estonia-%25F0%259F%2587%25AA%25F0%259F%2587%25AA-street-art-a-mix-of-minds%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'40078621',post:'130021',tz:'-4',srv:'jacquelinemhadel.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '40078621', '130021' ]);
</script>

</body>
</html>
<!--
	generated 63 seconds ago
	generated in 0.218 seconds
	served from batcache in 0.002 seconds
	expires in 237 seconds
-->
